Redirection to ticket does not occur

Issue

Attempting to access a TeamDynamix ticket from email forces a TeamDynamix login (which is intended behavior) but does not take you to the ticket, and you are forced to click the link provided in the email a second time.

Cause

You are not logged into TeamDynamix or your pop ups for the UO Service Portal are blocked in your web browser.

Resolution

Log into TeamDynamix and allow pop-ups in your web browser

Google Chrome

  1. Select the More Options menu (three vertical dots)
  2. Select Settings
  3. Scroll to (or search for) Site Settings
  4. Scroll to Pop-ups and redirects
  5. Select Allow
  6. Add [*.]service.uoregon.edu

See Block or allow pop-ups in Chrome

Mozilla Firefox

  1. Open Settings
  2. Select Privacy & Security
  3. Scroll to (or Search for) Permissions
  4. Find the Block pop-up windows option, then select Exceptions 
  5. Add service.uoregon.edu

See Firefox Pop-up blocker settings, exceptions and troubleshooting

Safari

  1. Go to the UO Service Portal site and sign-in with your Duck ID and password.
  2. Go to the Safari menu
  3. Select the Settings for service.uoregon.edu... option
  4. Scroll down to Pop-Up Windows and select Allow

See Change Websites preferences in Safari on Mac

Details

Article ID: 124641
Created
Thu 1/14/21 1:24 PM
Modified
Fri 9/8/23 10:53 AM