Body
Issue
Attempting to access a TeamDynamix ticket from email forces a TeamDynamix login (which is intended behavior) but does not take you to the ticket, and you are forced to click the link provided in the email a second time.
Cause
You are not logged into TeamDynamix or your pop ups for the UO Service Portal are blocked in your web browser.
Resolution
Log into TeamDynamix and allow pop-ups in your web browser
Google Chrome
- Select the More Options menu (three vertical dots)
- Select Settings
- Scroll to (or search for) Site Settings
- Scroll to Pop-ups and redirects
- Select Allow
- Add [*.]service.uoregon.edu
See Block or allow pop-ups in Chrome
Mozilla Firefox
- Open Settings
- Select Privacy & Security
- Scroll to (or Search for) Permissions
- Find the Block pop-up windows option, then select Exceptions
- Add service.uoregon.edu
See Firefox Pop-up blocker settings, exceptions and troubleshooting
Safari
- Go to the UO Service Portal site and sign-in with your Duck ID and password.
- Go to the Safari menu
- Select the Settings for service.uoregon.edu... option
- Scroll down to Pop-Up Windows and select Allow
See Change Websites preferences in Safari on Mac