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Removing Sensitive Data from the UO Service Portal
Removing Sensitive Data from the UO Service Portal
Issue/Question
Sensitive data needs to be removed from a UO Service Portal ticket.
Examples of sensitive data:
HIPAA: Personal health data
FERPA: Student data and/or education records
PCI: Credit card data
GLBA: Financial data, Social Security Numbers
Other data as defined as sensitive in the
UO Data Classification policy
Cause
A requester or technician added sensitive data to a ticket.
Resolution
Submit service request to remove offending ticket
Admin will remove the offending content from the ticket
Update ticket to reflect reason for removal
Respond to request with confirmation the content has been removed.
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Check out this article I found in the UO Service Portal knowledge base.<br /><br /><a href="https://service.uoregon.edu/TDClient/2030/Portal/KB/ArticleDet?ID=29699">https://service.uoregon.edu/TDClient/2030/Portal/KB/ArticleDet?ID=29699</a><br /><br />Removing Sensitive Data from the UO Service Portal<br /><br />If sensitive data such as FERPA, HIPAA, PCI, SSN, etc. information needs to be removed from a ticket, use the process outlined here.