Removing Sensitive Data from the UO Service Portal

Summary

If sensitive data such as FERPA, HIPAA, PCI, SSN, etc. information needs to be removed from a ticket, use the process outlined here.

Body

Issue/Question

Sensitive data needs to be removed from a UO Service Portal ticket.

  • Examples of sensitive data:
    • HIPAA: Personal health data
    • FERPA: Student data and/or education records
    • PCI: Credit card data
    • GLBA: Financial data, Social Security Numbers
    • Other data as defined as sensitive in the UO Data Classification policy

Cause

  • A requester or technician added sensitive data to a ticket. 

Resolution

  1. Submit service request to remove offending ticket
  2. Admin will remove the offending content from the ticket
  3. Update ticket to reflect reason for removal
  4. Respond to request with confirmation the content has been removed. 

Details

Details

Article ID: 29699
Created
Wed 4/26/17 6:30 PM
Modified
Wed 1/8/25 3:04 PM