Error Accessing Zoom Meetings Through Canvas (HIPAA tenant)

Overview

This page describes troubleshooting steps for accessing the Zoom Meetings tool in Canvas when presented with the User does not exist error for users of the HIPAA-compliant tenant. 

Issue

There is a known issue for certain users in the HIPAA Zoom tenant where trying to access the Zoom Meetings tab in Canvas will produce the following error message: 

User does not exist error (Zoom via Canvas)

Cause

This issue is also known to Zoom, and is a restriction on their end. 

University of Oregon personnel are currently separated into two tenants: the general University of Oregon tenant, and a separate HIPAA-compliant tenant. There are roughly 200 users in the HIPAA-compliant tenant, and includes both faculty and students. In the integration with Canvas, there is a restriction where only one tenant can be recognized- the general purpose tenant has been selected for recognition. 

When a Canvas user clicks the Zoom Meetings tab, it uses the user's current credentials to search the associate general purpose UO Zoom tenant. It does not have the ability to check the HIPAA-compliant tenant, and when a user with a HIPAA-compliant account clicks this tab, they are not found. This is because HIPAA-compliant users only exist in the HIPAA-compliant tenant. 

This limitation only impacts users attempting to use the Zoom Meetings tab in Canvas. Users accessing Zoom through the app or the website (http://zoom.us  or  https://uoregon.zoom.us) will enjoy unimpaired functionality. 

Resolution

The current workaround for this issue is to not use the Canvas Zoom Meetings tool and to follow these steps: 

Schedule a meeting using the Zoom app or the website

  1. Navigate to  https://uoregon.zoom.us  in a web browser 
  2. Click Sign In 
  3. Login with your Duck ID
  4. Navigate to Schedule a Meeting 
  5. After creating your meeting, disseminate the join information via your normal channel (i.e., course information, email, etc.) 
  6. At the meeting time, join through the Zoom application. 

Disable the Canvas Zoom Meetings tool in your course site

  1. Navigate to Canvas in a web browser (Firefox and Chrome are recommended when working with Canvas) 
  2. Login with your Duck ID 
  3. Locate and click into the course site on your Canvas Dashboard 
  4. Navigate to, and click on Settings in the left course site menu 
  5. Navigate to, and click on the Navigation tab 
  6. Find the Zoom Meetings item and click on the three dots on the right of the item 
  7. Select Disable 
  8. Scroll down to the bottom of the window and select Save
  9. Since you will not be using the Zoom Meetings tool you can post Zoom meeting links you created in the schedule a meeting steps above in Canvas by using a course site’s Announcements tool, or other Canvas communication tools.

Additional resources

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Details

Article ID: 116348
Created
Wed 9/16/20 2:54 PM
Modified
Mon 9/9/24 12:41 PM

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