Search4 Results

This page explains how to uninstall your current version of Java and then install an older version.

Users of Banner, AppWorx job scheduling, and the Document Imaging indexing module (Singularity) may need to revert to an older version of Java if they've installed a new version that's incompatible with those services.

These instructions focus on Java 8.
Instructions for how to revert to an older version of Java.
Clearing your Java cache.
New versions of Java do not always work with AppWorx. Because new security features are implemented in Java with each new release, AppWorx will occasionally not function after you update Java.

Below is additional information about specific Java versions. We do not recommend updating Java without checking with your IT department.