Issue
User sends a print job on a Mac and then the user gets a printer error says Hold for Authentication
Cause
This is caused when there is an error in syncing the user name from the personal Apple device with the PaperCut server.
Resolution
You should first attempt to re-enter your DuckID/UO credentials by clicking the refresh button (dialogue defaults to your local computer credentials. If PaperCut doesn't not recognize your current user name, you will be prompted by PaperCut.)
If the problem was due to an incorrect username or password, the job should go through with the correct credentials after re-entry.