CrashPlan unable to connect to server during installation

Tags crashplan

Issue

During a new installation of the CrashPlan desktop client application, when the application tries to connect to the crashplan.uoregon.edu server, users either receive the message "Unable to sign in. Can't connect to server." or the application appears to freeze when trying to connect.

Cause

Version 6.0.0 of the CrashPlan desktop application doesn't default to the correct port that the server uses to connect.

Resolution

During the installation process, enter the following text in the "Server Address" field, as shown below:

crashplan.uoregon.edu:4287

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Details

Article ID: 40258
Created
Fri 10/6/17 9:59 AM
Modified
Wed 8/26/20 11:02 AM

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